Jump to content
MrsSurvival Discussion Forums
Sign in to follow this  
TheCG

My Library Thinks MrsS is buggy

Recommended Posts

I'm using windows 7 HP laptop and I tried with Google and Firefox with the same results. I've been able to get on today every time I tried though.

Share this post


Link to post
Share on other sites

DH did a Google search for mrs survival on the Win10, and we came up number one. He clicked on it and he clicked on "Forums" and had no problem.

 

Still gotta check the Vista.

Share this post


Link to post
Share on other sites

I use Compaq Win 7 with FireFox ...and don't have trouble. But I go thru my Most Visited Sites and just click a button.

 

When on DH's laptop Win 7 with FireFox.....I had to search and it wouldn't let me. So I did the link thru a recent PM and it worked.

 

 

Sheeesh, glad I'm not computer savvy enough to have to figure this out... :scratchhead:

 

 

MtRider....... (((Annarchy))))

Share this post


Link to post
Share on other sites

Vista: internet explorer, Chrome, Firefox and MSN explorer all brought up a search for "mrs survival" to our home page.. Clicked on "Forums" and came here with no problems.

 

DH mentioned that on some of his forums the "Favorites" have to be refreshed. IDK because I only come here. I guess I live in a very small world.

Share this post


Link to post
Share on other sites

Mt_Rider, it may be a Firefox thing.

 

I try to keep my FF updated, that might be the difference.

Share this post


Link to post
Share on other sites

Mt_Rider, it may be a Firefox thing.

 

I try to keep my FF updated, that might be the difference.

 

 

 

I have NO trouble and have Firefox. I only had trouble on DH's .says it's a 'dangerous' site.....he runs same things I run [ am able to do the work around. thru PM on his] Jeep has Win 7/Firefox and DOES have trouble. See? No rhyme/reason. :yar:

 

 

 

MtRider ....good luck with this mystery, Annarchy.

Share this post


Link to post
Share on other sites

Annarchy.....would there be any commonalities in which anti-virus we're using?

 

MtRider ....non-tech person guessing... :shrug:

Share this post


Link to post
Share on other sites

Annarchy.....would there be any commonalities in which anti-virus we're using?

 

MtRider ....non-tech person guessing... :shrug:

I'm using a not-quite-so-common one. Avanquest Security Suite.

Share this post


Link to post
Share on other sites

Win 7?

 

I've heard rumor they are going to discontinue the older versions.

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

:tinfoilhatsmile: :tinfoilhatsmile: :tinfoilhatsmile:

 

Never failed, they would announce discontinuance of a product and .... everything started getting buggy.

 

:tinfoilhatsmile::tinfoilhatsmile::tinfoilhatsmile:

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

 

 

Thanks Twilight, CG & M_R. My experience with a plethora of anti-virus software, any program that is "older" than the new and improved, is considered "buggy" because it does not live up to the "industry" standard.

 

IMHO, I miss my Windows 3.0. :008Laughing: It was simple and did what it had to do. We never had a problem, until.... they discontinued the software updates..... :shakinghead:

 

I am still looking into what could be causing the problems. The only problem, I have not had any issues, to be able to trace the trouble. Well, our server IS here in AZ and it did rain...... :blink:

Share this post


Link to post
Share on other sites

I haven't had any issues for the last two days.

 

I can't remember all of the security/blockers/cleaner programs I have. Most of the free ones plus Norton and Kap----sky. Can't think of the name of it. Depending on which site I go to I use Internet Explorer, Firefox and Google Chrome.

 

I live in a small internet world too Annie. I've been on the World Wide Web since the late 1990's And I've only signed up for 2 chat sites...here and the dog site I belong to. Plus Amazon. I've never signed up for Pinterest, My Face, Facebook, Instagram, Twitter or any other social media. I have zero Apps. I do have 4 email accounts though...Wooo-Hooo. :sHa_sarcasticlol:

 

If I had Windows 98 or Windows XP I'd be a happy camper. My first computer was a Gateway because it came in a cute cow box.

 

Taking away Windows 7? NOOOOOOOOOOO.

Please do not make me learn Windows 10.

Share this post


Link to post
Share on other sites

I haven't had any issues for the last two days.

 

I can't remember all of the security/blockers/cleaner programs I have. Most of the free ones plus Norton and Kap----sky. Can't think of the name of it. Depending on which site I go to I use Internet Explorer, Firefox and Google Chrome.

 

I live in a small internet world too Annie. I've been on the World Wide Web since the late 1990's And I've only signed up for 2 chat sites...here and the dog site I belong to. Plus Amazon. I've never signed up for Pinterest, My Face, Facebook, Instagram, Twitter or any other social media. I have zero Apps. I do have 4 email accounts though...Wooo-Hooo. :sHa_sarcasticlol:

 

If I had Windows 98 or Windows XP I'd be a happy camper. My first computer was a Gateway because it came in a cute cow box.

 

Taking away Windows 7? NOOOOOOOOOOO.

Please do not make me learn Windows 10.

Kaspersky, I believe.

 

I just got a new laptop. I still maintain that Windows 98SE was the stablest one...

Edited by TheCG

Share this post


Link to post
Share on other sites

I think you are right on the name. I knew it started with a 'K' and ended in 'sky' and the disk is...somewhere.

 

I really wish they would leave things alone. There are a boatload of us Boomers out here that don't want it. I just wish we had an option. You want Windows 100 fine. You want Windows 98 that's fine too. Not as much money in that I guess. Sigh.

Share this post


Link to post
Share on other sites

 

 

Well, our server IS here in AZ and it did rain...... :blink:

 

:24::laughkick::008Laughing:

 

 

Having lived on the dry side of Maui in the late '80's.... I DO know what you mean about rain. It would nearly destroy our phone service. :grinning-smiley-044: Ahem....that was PRE cell phones, folks. It did the same thing when we moved up to our current heights in the Rockies. Course.....the phone wires were laid out along the ditch, not buried. The sun in HI and CO does a fast number on most things. Destroyed a roll of duct tape within 3 hrs. Then.. damaged insulation on things leak......

 

MtRider :lol:

Share this post


Link to post
Share on other sites

Whatever the glitch was seems to have resolved itself. I haven't had any problems getting in lately. :hapydancsmil:

And I've noticed we have more guests listed too. :hi:

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.