Jump to content
MrsSurvival Discussion Forums

Report any *bugs* here...


Recommended Posts

  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Quote:
It still makes me wait 648 seconds (?) between posts.


Fixed.
Link to comment

Pixie and I have discovered that if we type long posts and take too long to post them we get a page that says: 'The form you have submitted is no longer valid.' (Correct me if yours is different Pixie.) Anywho-is there any way to turn a nob somewhere and set our timer longer?

Link to comment

I had that problem, and I minimised MrsS, opened a Word Document, back to MrsS, copy the post, paste into Word, go back to MrsS and go to the forum, start a new reply, back to the Word Doc and copy the post, paste into reply and .... it worked! Fiddly, but easier than retyping!

 

Sue

Link to comment

I still don't think that would work for Pixie. She said that when the page said her post was no longer valid and she hit the 'back' button, her whole post that she'd typed had disappeared. Nothing to copy. That happened to me once, but it was at the old server. So far it hasn't happened to me here.

Link to comment

Veggiecanner, are you logged in when you're not seeing new posts, or is it like that all the time?

Link to comment
Quote:
if we type long posts and take too long to post them we get a page that says: 'The form you have submitted is no longer valid.'


Necie, I'll look into this and see if I can increase the time limit. One option in the meantime would be to "copy" before you hit continue to enter the post.
Link to comment

i cant post in my pthread about latkes due to this:

 

 

Warning: Unknown(): write failed: No space left on device (28) in Unknown on line 0

 

Warning: Unknown(): Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/home/content/d/k/e/dkelley16/html/ubbthreads/sessions) in Unknown on line 0

Link to comment

I haven't been able to spend much time on mrssurvival like I hoped to do, but I did join back in April and posted a few times. Tonight I decided to check in and see what's been going on, and all 13 of my old posts from April are showing up with the name Ragdoll as the member who authored them. I read most of the glitch thread. I can still sign in, and it shows that I have 13 posts. From what I can see Ragdoll registered the same day I did, but hasn't posted. Very strange!!!!! Can it be fixed?

 

thanks

MomOnAMission

Link to comment

I'm not the most active member here...but when I check my posts...they're not my posts...I don't know who they belong to...but they are in topics I've never posted in...one is about bees...I have never had anything to do with bees (except for the occassional sting! lol)...this isn't a big deal to me...but I thought I'd include it...esp. since it's similar to what was going on with "MomOnAMission"...computers are funny things sometimes!

 

lisa

Link to comment

Mysticdream44's posts won't show the color she chose *or* the smileys she uses.

 

I tried editing her post, but gave up when the preview didn't do it for me, either.

 

I can't see what the problem is...

Link to comment

I read the post about the post/author glitch! Sometimes you just gotta have a sense of humor...as I said, to me not such a big deal...I haven't posted much...but I just hope my hubby doesn't find those posts (that I didn't make) and think I want to keep bees!

 

thanks to all who work so hard to make things work and explain when they don't!

 

much love and blessings!

lisa

Link to comment
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.