Jump to content
MrsSurvival Discussion Forums

Why are posts on topic not showing?


Recommended Posts

I have no idea how it happened. But as of this morning, posts are not automatically showing up. I click on a topic and the first post is shown, but in order to view the remaining posts, I have to click on each one to read it.

 

Help! This is so annoying. :unsure: How can I fix it?

 

TIA.

Link to comment

Sometimes things change and we're not sure *why*, like maybe something got clicked and it passed by before we realize what happened.

 

What you are describing sounds like your "options" got clicked on somehow.

 

Look at the top right of *YOUR top post* starting this thread. Click on the box "OPTIONS". Go to "Display Modes", and under that it should say "switch to" and then *outline*, *standard*, or *linear*. The one that you are currently using will not say "switch to" because you're using it.

 

What you want to be using is "STANDARD". Click on that. The page should refresh and you'll be back to normal. ;)

 

Please let me know if that helped, or not.

 

:bighug2:

 

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.