Jump to content
MrsSurvival Discussion Forums
Sign in to follow this  
snapshotmiki

Siggies?

Recommended Posts

I am trying to insert an image under my siggie. Perhaps I cannot do that. Code is there but no photo. Please let me know. Do I need to make it a certain size? Thanks!

Share this post


Link to post
Share on other sites

When you use Photobucket, you hold the cursor over the picture that you want, then click on the choice you want, and it is automatically save to paste on the site.

 

You will want to choose the bottom one, where it says "IMG code". I think you already got that part.

 

But it looks like somehow it doubled when you pasted it. When I copy and paste what shows up, I eliminated the extra stuff and ended up at your Photobucket site, but not the individual picture.

 

Try it again so that it shows up once and see if it works. If not, tell me which picture and maybe I can help further.

 

:bighug2:

Share this post


Link to post
Share on other sites

I tried it again Cat. No go. It is the cow in the mist shot, first one at the top of the acct. Maybe it needs to be resized. I think I have it 150 X something. Thanks for helping me! Have a quiet evening.

Share this post


Link to post
Share on other sites

siggie.jpg

 

 

Nope, it works. Must be something in the siggie thing. Lemmee work on it a minute.

Share this post


Link to post
Share on other sites

When I have it showing up in my signature, it looks like this but without the spaces in the outside bracket thingies and between the backslashes...

 

 

[ I M G ]http: // i281.photobucket.com / albums/kk236 / snapshotmiki / siggie.jpg[ / I M G ]

 

(If I didn't add in the spaces, it condenses the address, and will show the picture, not the line of text.)

 

It looks like all you have to do is delete the first 4 letters, the colon, and the double backslashes.

 

(After you get it, I'll delete it from my siggie.)

Share this post


Link to post
Share on other sites

Well Cat, I thought, aha, now I've got it! I deleted the image code where the photo should be, then went to put it in again without the http etc. and now it will not let me put it in at all! If you can do it and will there are two cow photos now. The one that says siggie-1 is the one I want. It is a little bigger. Don't know why I can't put anything at all in now. Thanks for all the help!

Share this post


Link to post
Share on other sites

THANK YOU, THANK YOU, THANK YOU CAT!!!!!!!!!!!! You're the BEST!!!!!!

Share this post


Link to post
Share on other sites

Lookin' GOOD!!! :happy0203:

 

 

And I *love* the happy calf avatar! Looks like he/she's up to something!!! :24:

 

 

You're quite welcome, Sweetie... glad to help!

 

:bighug2:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.