Jump to content
MrsSurvival Discussion Forums

It’s Update Time Again. 8/26/20


Recommended Posts

Seems I missed all the upgrade stuff. Will see how it all goes for me. So far though with the internet going in and out all day today.. Things seem to be doing ok. Just got to get used to the new changes. 

Link to post

For me...using a laptop ...and wanting the default (blue) really is mostly white with some blue.  Guess I'll have to live with it...and wear my readers for sure..,.:rolleyes:

  • Like 1
Link to post

Annarchy, on the Kindle Fire there is an 'X' button that erases a letter at a time but no 'delete' button. 

 

I agree with not having a share button to go to an outside site. I'm not on any other social media sites and don't want to be. Of course, Jeepers isn't my real name. But savvy people could probably find me. Talk about a waste of time. I'm the least interesting person in the WWW. 

  • Like 1
Link to post

I'm not complaining at all!  In unread content, this thread goes all the way across.  Also in unread content, watcha doing today and coronavirus 2020 have the bar at the side.  Thought I was in an alternate universe.  LOL  Enjoy your weekend, Ann!  Don't worry about me.  Just seemed weird!

  • Thanks 1
Link to post
18 hours ago, snapshotmiki said:

I'm not complaining at all!  In unread content, this thread goes all the way across.  Also in unread content, watcha doing today and coronavirus 2020 have the bar at the side.  Thought I was in an alternate universe.  LOL  Enjoy your weekend, Ann!  Don't worry about me.  Just seemed weird!

Yes, weird.  Thank you, Miki & MidnightMom, for letting me know.  I will have to issue a support ticket.  It won't let me remove the side block on those pages.  

  • Like 2
Link to post

Annarchy - a few issues to report.

 

First, here is a message from Mother.....

422D2F2B-EC02-4685-A95B-E875B0A1E36E.jpeg

 

Next: When I opened the site it didn't recognize me and I had to manually sign in. THEN, it said there was an issue and I think it said I didn't have "permission." BUT, at the bottom of the screen there was a notification that someone had reacted to one of my posts, and when I clicked on that it took me to the post and seemed to resolve and prior issues as to needing "permission."

 

Hope this helps you figure things out. ;)

  • Like 2
  • Thanks 1
Link to post

I need to work on the form in the morning.  Several thing are pending. :sigh:
 

I checked her status and everything seemed ok, except it didn’t show any activity, which it should have.  
 

Sometime I really dislike updates/upgrades.

 

 

Speaking of upgrades, we have another one already.  Maybe to fix their glitches?  I can hope.  

  • Like 2
  • Thanks 1
Link to post

To add to my stress, I have to update the forum, before I can report the problems we are having.  Soo......

....I will run the update in the morning.  :shakinghead:

 

  • Thanks 1
Link to post

The update is done, tech support helped answer the issue of the sidebar.  :sSig_thankyou: Tech Support. 

 

Please let me know if you are still having trouble.

Edited by Annarchy
Update
  • Thanks 3
Link to post

Mother or Midnightmom,I hope I have fixed the issue with not being able to post.  If not, I’ll send another service request to support.  Please let me know, please?

Link to post

Is anyone else missing? 

 

MtRider  ......I'M not touching any new buttons  :grinning-smiley-044:   Well...maybe just the 3-Dots

 

Oh good!  I just tried the 3 dots to get edit.  It worked!  THANK YOU, Annarchy...for allll the work to keep MrsS up and connecting all of us.

 

:bighug2:

Edited by Mt_Rider
testing, 123 testing LOL
Link to post
On 9/6/2020 at 1:07 AM, Jeepers said:

I use the light Gray screen and find it easy on my eyes.

 

Speaking of themes, they can't be changed by the user now. 

Never mind. User error. User error. I clicked on wrong link. I clicked on "Copyright-Theme By TPP Themes" instead of just "Theme"  :sEm_blush:

 

BTW I use the theme called GreyChrome.

  • Confused 1
Link to post

Okay, I can get this reply box on my desk top computer but not my iPad????   So not feeling quite so left out LOL.   I've always replied in the past from my iPad.  Any suggestions for that?  

:bighug2:

  • Like 1
Link to post

Mother, I had to clear my history, on my iPad, once when I was having problems.  Another thing you might try, if you haven’t already, turning your pad sideways. IDK if that will help.  Let me know if you’re still getting errors.

 

I use my iPad, most of the time.  Light weight, portable & easy to use.  But, for updating our site, I use my desktop.  :pc_coffee:  JIC there is an issue.

  • Like 1
Link to post

FYI, using the other themes, you may run into glitches, they said the themes are ‘out of date’& the designers have not updated them.

 

Hopefully, when I get time to browse, I want to find comparable themes to replace our old ones.  Plus, Darlene mentioned, quite a while ago, changing the Basic Tan theme, which was the original colors.  But, we never got into it, because she got so very busy.  

  • Like 2
Link to post

I am still using the "tan" format. The newer ones remind me too much of FB, and I am being dragged into the new FB format kicking and screaming all the way. Unfortunately, I'm about to lose the war and will HAVE to learn how to use the new whatcha-ma-call-its and icons, etc - even though I DON'T WANT TO!

:tapfoot::angry::gaah::banghead:

  • Like 1
Link to post

Don't let anyone make my smilies obsolete!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

 

MtRider   ...'fraid I can't EXPRESS anything w/o smilies!  ;) 

  • Thanks 1
Link to post

Hope we don't lose the GrayChrome one. Its the only one that doesn't strain my eyes. 

 

I'm with Midnightmom, don't make me try something new. I'm having my own issues. Many of the sites I go to now, especially on Youtube, doesn't recognize Internet Explorer any more. Yeah, I'm the one still using I.E.  So I'm trying out Firefox, Chrome and Edge. So far Edge is winning. It looks the most like I.E.and has all my saved sites the way I.E. does. I knew it was coming but I'm still not happy. 

  • Sad 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.